Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
JakeyBaby

Cable issues....

Recommended Posts

Had the boat out yesterday and had some problems with my cables. When i would drop into gear it would just grind untill i really drove the throtlle handle forward for it drop in gear. Is this a sign of bad cables/ dry cables or does it just need some adjusting?? At times also, if when wanting to drop back to neutral and or reverse unless i really slam the handle to the postion the motor will just cut out! What a pain when trying to dock!! :@ Any Help Would Be Great!!

Thanks Matt

-Jakey Baby-

Share this post


Link to post
Share on other sites

...... did you drain your lower unit oil and change it last fall ????........if so hopefuly you just have some worn gears or spacers.....I would get someone like Hank to check it out for me for sure !!!!........I had this type of problem when I bought my boat years ago and thought it just went ingear hard then one day clang-bang lower unit gears tore up beyond repair........

Share this post


Link to post
Share on other sites

If it's a mercruiser, sounds like a lower shift cable that is worn out.

Share this post


Link to post
Share on other sites

2nd the lower shift cable on mercruiser. The bell housing on my Alpha corroded and the threaded bushing came loose causing the cable housing to move. Same situation. Repaired housing and replaced cable. Problem solved.

Share this post


Link to post
Share on other sites

Yes it is a 4cyl. mercruiser with the alpha 1 lower unit. Are you guys talking about the brass tube that shifts the motor into gear...??? And yes i drain the lower unit oil every fall and refill in the spring.

Share this post


Link to post
Share on other sites

Lower shift cable if I were to guess without seeing it Matt. Returned your pm too.

Share this post


Link to post
Share on other sites
If it's a mercruiser, sounds like a lower shift cable that is worn out.

Simple fix...

[ Post made via Android ] Android.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...