Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
ERABBIT

Seneca Seneca 9/26/2013

Recommended Posts

Slept in today with the big motor issue yesterday....... hooked the hose up to it fire her up ran good............. saw Hoot pull into camp so I went up to his trailer and chatted a bit....asked him if he wanted to make a run down the lake to a spot I've been iching to get back to since the NAFC guys went home...... so off we went around 10:30ish....... fired her up at the launch ran good got three rod out and picking spoons and she stalls...... ran like crap then would not start just like yesterday........ I said well just give her a go with the kicker .......so we did ................went 3 for 3 all browns   two at 81' down and one at 71' down..... bullfrogger glow took the two at 81' and herganator one at 71'   not much bait around took two fish on a south troll and thrid one came on a west troll when we were going to check things out deep...............

 

005_zpsf9f00c03.jpg

 

 

worked on the motor when we got back , changed the inline fuel filter ran ok for a while then same crap..... put a can of mec motor tune thru the carbs....... would clear up then back to the same stuff...... last resort I changed the canister fuel filter started her back up ruff for a bit stalled a few times ..... now it SEEMS OK will find out some time in the am ....maybe I can get back to that spot I wanted to try today.............

Edited by ERABBIT

Share this post


Link to post
Share on other sites

Nice work Ed! Wish I could figure out the brown situation here....starting to get a bit worried as nobody I know has caught one recently on Canandaigua. I'm not giving up though. Hope you get to the bottom of the big motor situation....might want to have Fran Barrett take a peek at it. Good luck. Les

Share this post


Link to post
Share on other sites

Nice job and yeah Fran is awesome but also the guys at frog hollow if its a merc are great to I know the mechanics personally

 Any of those guys make CAMP calls ???  They would get a top of the line meal along with what ever the cost would be..... :yes:  :yes:  :yes: ....... If this last deal didn't fix it I'm afraid it's in the carbs and that one step too deep for me.......

Share this post


Link to post
Share on other sites

Ed - Do think there is a possibility of problems with the gas itself (e.g. water or condensation in the tank or lines ) ? It can act like that....good to go one minute then coughing sputtering or running rough the next. I wouldn't think it would hurt to put a bunch of the triple strength Marine Stabil in the tank and maybe some Sea Foam (both at Wally). I use that Stabil throughout the year in my tank (60 gal.) and add it every time I get gas ( 91 octane non ethanol). Also if you have another gas can (e.g. 6 gal tank) and fuel line I'd try fresh gas in that first and by-pass your other tank and line.....(if it is oil injected disregard).

Edited by Sk8man

Share this post


Link to post
Share on other sites

Don't think it's a gas problem with the kicker running so good , they both pull from the same tank....I also switched the lines from the kicker motor to the big motor yesterday.....

Share this post


Link to post
Share on other sites

Ah OK .  I think the Stabil/Sea Foam still might be worth a try though.

Share this post


Link to post
Share on other sites

Mec , 80 hp , 1988

I've been running 91oct NON-E from fasttrac, also off and on the cleaner/booster Mec makes....

Edited by ERABBIT

Share this post


Link to post
Share on other sites

Oh OK Ed.  When I was having that same problem with my 9.9 (carburated 1987) I put a half a can of carb cleaner in with the gas (3 gal tank) and that seemed to correct it too.

Share this post


Link to post
Share on other sites

Ed,

My buddy Admiral Byrd (Bob) reminded me that Barrett's is primarily Merc oriented. Larry Japp at Roy's Marina just south of Geneva on Route #14 would be the "go to" guy for Evinrudes. The guys at Frog Hollow might be closer though.

Edited by Sk8man

Share this post


Link to post
Share on other sites

Oh OK Ed.  When I was having that same problem with my 9.9 (carburated 1987) I put a half a can of carb cleaner in with the gas (3 gal tank) and that seemed to correct it too.

 That's what that  "can of mec motor tune" does , pull the cover off the carbs and spary it in.....smokes like heck and the ones that sounds like it's killing the motor go back and give it MORE.....

 

Well it would run some today but still used the kick 95% of the time...... seems like some thing is stuck open and when it starts it ends up flooding out ???  I can't seem to get the bulb to get hard like it will on the kicker ??? going to take a another look see on gas lines but still think I have carb jet problems.... 

Share this post


Link to post
Share on other sites

Hey Ed,

 

Check to see that air isn't getting into the gas line I had that one too some time ago found that the fitting itself was leaking messed up where it attached to the motor and the fuel line was sucking air at it and bulb wouldn't get (or stay hard) also replaced the bulb then My buddy suspects you may have a chunk of dirt in the carb....as much as I hate to say it he is almost always right with mechanical stuff :lol:

Edited by Sk8man

Share this post


Link to post
Share on other sites

 That's what that  "can of mec motor tune" does , pull the cover off the carbs and spary it in.....smokes like heck and the ones that sounds like it's killing the motor go back and give it MORE.....

 

Well it would run some today but still used the kick 95% of the time...... seems like some thing is stuck open and when it starts it ends up flooding out ???  I can't seem to get the bulb to get hard like it will on the kicker ??? going to take a another look see on gas lines but still think I have carb jet problems.... 

Exact symptoms my 2001 had ( topic: Anyone know a good Merc. mechanic) The "Brian s" at Bull Frog Marina were highly recommended, and I too recommend them, :yes:  3 carbs rebuilt and adjusted....$600......runs like a raped ape now  :yes: When I was calling around "security" of one's property was tighter there than anywhere else too............besides Tie Boy, you and "Kinger" are welcome in my boat during your loll  :hi:

Share this post


Link to post
Share on other sites

Exact symptoms my 2001 had ( topic: Anyone know a good Merc. mechanic) The "Brian s" at Bull Frog Marina were highly recommended, and I too recommend them, :yes:  3 carbs rebuilt and adjusted....$600......runs like a raped ape now  :yes: When I was calling around "security" of one's property was tighter there than anywhere else too............besides Tie Boy, you and "Kinger" are welcome in my boat during your loll  :hi:

Thanks Marty but they are 1,000 miles from here think I'll check with ( must be you have Bob Fuller's Bull froggy glow spoon on your mind)

Frog Hollow Marina

40 Fairgrounds Lane

Watkins Glen NY. 14891

607-535-2671

[email protected]

 

Share this post


Link to post
Share on other sites

Thanks Marty but they are 1,000 miles from here think I'll check with ( must be you have Bob Fuller's Bull froggy glow spoon on your mind)

Hahahaha ..........okay........Kinger is the only one invited now.............tell him to bring the "spoons"

Share this post


Link to post
Share on other sites

Well I messed with motor for about three hours today and didn't gain much other than two carbs leak gas thru when you prime it ( take cover off on front of carbs), no air or gas leaks from line to fuel -pump back , flushed the carbs out both ways thru the drain port on the bottom of them and air back thru the carbs..found one line on top of fuel pump that looked iffy so I replaced that...ran better but still issues after a few minutes of idling.. then have to pump primer bulb , try to start and good for a bit again.....then the same deal will stall and not start till you pump primer bulb again.... :headbang: .... looks like I need the Frog guys…… what’s the best way to get the right guy down there before I call ??????

Share this post


Link to post
Share on other sites

Hahahaha ..........okay........Kinger is the only one invited now.............tell him to bring the "spoons"

I'll tell him Marty....remeber he don't like if RUFF out there........... :lol:

Share this post


Link to post
Share on other sites

Did some thinking over night on this and ended up with a headache :P  :lol: ...... anyway for what it's doing I would have to have atleast TWO carbs loosing fuel at the same time..........so I tore the fuel-pump off.... too a look-see inside and it was not pretty...called Barretts , took it up and they ( Fran ) rebuilt it for on the spot........back down here put it back on and seems fine..... will see after winds dropps down or in the am.....not going out with IFFY motor when it's windy out...... anyway the bulb stays HARD now...... never saw a fuel pump go so fast.....any who put that on the list of reasons the primer bulb will not pump up hard..........

Share this post


Link to post
Share on other sites

Sounds good Ed.......hope that does it and you're back in business.

Share this post


Link to post
Share on other sites

I got out today , ran south and west about 5 miles or so never missed a beat............ hooked into  10 or so small landlocks and one 19.5" laker ( going on the grill in a bit )....... kicker stalled out !!!!!! started up big motor put in gear and messed with kicker , pumped bulb up re-started and it was fine the rest of the trip..............got ready to head back big motor started hard but ran fine back across.... plan on getting carbs rebuilt anyway and do the fuel pump on the kicked while I have it in , it a 2005 and has had the same crap E-10 the big motor had so...........very happy about how it all worked out ........thanks again everyone for putting your thinking caps on for me......... :yes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...