Jump to content

Recommended Posts

Splash down for the new to me boat. Got to myers about 0700 got boat in the water. Ecstatic that it floats. Turned key and motor started very big plus. Pull away from the dock and start heading out the shoot and everything is looking great. Get out in open water and try to get the boat up on a plane and as soon as motor hits 3000 rims it falls on its face and dies. Sit out in front of Myers stalled out and drifting. Anyway get boat started and decide to try and fish. Start north on the east end of the lake rigger.s at 60 and at 70 and dipsy set 200 on 1 240 on 3 and start plugging my way north. Motor seems to run ok at slow speed so able to fish. Near the cliffs north of Myers dipsy takes a shot and new guy on the pole thinks he is setting the hook in a northern sets the hook so hard breaks off the 20 lb fluro leader be hind the dipsy. Lesson learned. After that had a steady pick of Lakers and rainbows. Mostly small rainbows around 18 inches. Had numerous short strikes and boated 8 fish. 1 laker about 10 lbs and kept 2 rainbows that I couldn't revive. Fished up past Aes on the east side then looped back past the boy scout camp and T falls. And then back across to myers. The highlight for the day was right in front of Myers on the return trip when my buddy's wife landed a slob of a brown. Best screens for me today we're 60 to 80 foot over 120 to 140 foot of water. The brown my buddies wife landed was the biggest fish she ever caught. And the 10 lbd laker was the biggest she ever had seen. She is hooked and can't wait to go again. Good luck to all out there was brutally hot today.

post-153282-14709598521885_thumb.jpg

Link to post
Share on other sites

Thanks to all on giving me some starting points. Anyone have any thoughts on the motor problem was going to start a new thread in this old boat bit the site won't let me. Anyway thanks.

Link to post
Share on other sites

Motor is mercruiser 305 older probably late 70 rochester carb mercruiser 288 I think. Quadra jet carb. Out Drive Is 228 Mercrusier. Carb was rebuilt. Last year. This was first run in water. Been hooked up to muffs

Link to post
Share on other sites

Brand new fuel filter. The air filter on the top of the carb looks good to me. Strange to me that the motor runs like a dream on the water muffs but when put under a load in the water it stalls out. I am thinking it is running to lean but not sure. I'm excellent at chainsaw and small engine carbs but this is my first Inboard outboard. Any way haven't tried the sea foam yet. The Gas that was put threw he yesterday was brand new ethanol free and treated with marine stable. I'll try the sea foam. Maybe some deposits are stuck in the carb.

Link to post
Share on other sites

Lily,

I'm an outboard guy. Sorry. I would look at the ignition system. Stator, recitifier switch boxes.these are other possible culprits in a outboard for power loss n no hole shot. . Be sure your fuel lines are good change them out. 10 bucks of tube and 2 hours might fix it. A little air at high rpm will kill her quick. I am not sure how it works at all in anmercruiser.

I would recommend reading forums and buying a shop manual for your motor

Link to post
Share on other sites

Plugs are good. A year old but didn't get on the water last year. Had shifting issues with the. Boat. So other than yesterday only have been used a couple of times. May pull them again and check them out just to rule that out. I'm in same place as you this is my first Inboard outboard. Every thing else I have is out board.

Link to post
Share on other sites

Has boat been sitting a while? May just be fuel related...I had same problem with my 350 mercy cruiser...I bought a rebuilt Rochester quadrajet out of California for $285 on eBay. Was total junk...ended up rebuilding that myself...fuel ran right out of it

Sent from my E6782 using Lake Ontario United mobile app

Link to post
Share on other sites

I had some similar symptoms with my outboard a few years back. The high rpm carb needle was stuck. It got gummed up. I found "Deep Kreep" spray made by sea foam worked the best to break it up and clean it out. Get her hot, spray in the air intakes, shut her down, let it work, repeat. I use it at the end of each season now and have not had the symptoms since. Worth a try.

Sent from my SM-G900V using Lake Ontario United mobile app

Link to post
Share on other sites

Brand new fuel filter.  The Gas that was put threw he yesterday was brand new ethanol free and treated with marine stable. I'll try the sea foam. Maybe some deposits are stuck in the carb.

Was e-10 run in it a lot before ? E-10 does weird stuff , when I was running it then got to  ethanol-free , it loosen up stuff in my gas tank , I had to change the water separating filter 5 times the first season and two the next..... one other thing could be the pick-up line in the gas tank......  

Edited by ERABBIT
Link to post
Share on other sites

Was going to put sea foam in the fuel filter after warming up the motor and wait until it started blowing smoke and shut it down to let the sea foam soak in the Cabo razor a while then see if I have any results. I am still thinking I have a lean fuel air max in the carb Wich is making it fall on its face just not sure on how to adjust that with the injector screws on the front of the carb. I've read that they should be turned until late motor rpms come up to max and then fall back off on both sides. Not sure if I'm making sense or not.

Link to post
Share on other sites

I more than appreciate all the help and ideas. Tomorrow will be the day to do the sea foam filters and plugs. Will have to maitre and see. Thanks everyone.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...