Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

I can’t post pics. So I’ll try the uninstall. Thanks for the info.

Share this post


Link to post
Share on other sites

Hi guys - just a follow up on this, I talked with the developers yesterday.  They acknowledged the issue and are working on a fix they expect to release sometime next week.  So stay tuned and thanks again for the patience... frustrating I understand, but the mobile site should work fine if you just open up your browser on the phone.

Share this post


Link to post
Share on other sites

Hi guys -

 

Can you try logging into the LOU App today?  I applied a patch and was wondering if it fixed the issue or not.

 

Thank you -

Chad

Share this post


Link to post
Share on other sites
Hi guys -
 
Can you try logging into the LOU App today?  I applied a patch and was wondering if it fixed the issue or not.
 
Thank you -
Chad
I gotta wonder what's the difference with my app. I've been using the app in Android with no issues at all.

Sent from my Pixel 2 XL using Lake Ontario United mobile app

Share this post


Link to post
Share on other sites
On 5/3/2018 at 9:10 AM, Nautitroller said:

Works only if I uninstall app, but second time logging in doesn't work , network error

I give up on the app no changes the browser works but is sloooow.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...