Jump to content

Help needed bleeding steering hydraulics


Waynes World

Recommended Posts

I installed the ev100 two or three years ago and i followed the thread in this link to a tee. Worked out great. Just takes about 30 minutes of setup and some hoses and fitting. Bleeding is quick https://www.thehulltruth.com/boating-forum/819270-bleeding-hydraulic-steering-yourself.html


Sent from my iPhone using Lake Ontario United mobile app

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • 1 month later...

Mine was weird. The steering wheel would go back and forth, but the motor would never move. I had to hold the steering wheel in one spot to force the fluid to bypass the steering wheel pump and circulate back to the ram on the motor. It worked, but I had to fabricate and install a bracket that holds the steering wheel in one place when I use the auto pilot. Otherwise the AP drives the wheel but not Motor.

Sent from my moto z3 using Lake Ontario United mobile app

Link to comment
Share on other sites

I had to hold the wheel stationary and run the hydraulic pump both directions while bleeding. Then I made the steel bracket and attached it to the instrument panel. When I want to use AP, I attach the bracket to the steering wheel spoke to hold the wheel stationary. Otherwise, the AP just makes the wheel spin and the Motor doesn't move!

Gary, was that while bleeding? Or the way it is now while using it?


Sent from my iPhone using Lake Ontario United mobile app


Sent from my moto z3 using Lake Ontario United mobile app

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...