Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
JeffM

Optimax Engine Oil Reserve tank Filling

Recommended Posts

So I ended up running my onboard tank low and the motor reserve tank started feeding the motor.  Long story short the 4 beep alarm came on and wont go away until reserve the tank is full.   I filled the large onboard tank however the reserve tank is not filling itself.  It seems like the reserve tank needs to be bled?   Does anyone know if you just loosen the cap and run the motor?   I have stripped one of the caps before and that required a new tank ($$$).   Anyone with any experience or advice I would be glad to hear from.

 

Thanks!

Share this post


Link to post
Share on other sites

As you said> Loosen the cap with the motor running to bleed the air as it fills from the reserve tank or the quicker way is to pull the cap and fill the tank close to the top and bleed it from there the same way. 

Share this post


Link to post
Share on other sites

Had an optimax 135 and ran into the same issue numerous times which would result in the alarm going off and the motor going into safe mode with only minimal power. Not fun when you are quite a ways from shore As above, loosen the cap while running and it will draw the oil into the reservoir. Just be careful not to over tighten when done or you will strip the plastic threads. I ended up replacing the reservoir and the oil level sensor and that fixed the issue.

Sent from my SM-G960U using Lake Ontario United mobile app

Share this post


Link to post
Share on other sites

Yup start crack open little cap until oil starts coming out and close. Easy fix

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...