Jump to content

Recommended Posts

I have a Humminbird 597 ci hd that I’m using just for the GPS so I have the sonar turned off. When I’m trolling the gps speed fluctuates up to 1.5 mph. Even when tied up to the dock it will read .2 to .5 mph steadily. I’m wondering if anyone else has run into this problem that might have some insight on a fix. 
 Thanks Rick

Link to post
Share on other sites

Some fluctuations in gps speeds are normal especially at slow or stopped conditions.  I use a similar model Humminbird on my Lund for weed line trolling and it will fluctuate a couple tenths at 1 mph.  I believe what you are seeing at the dock is the unit sensing within its normal deviation so it shows a speed reading.  The faster you go and the more distance you cover, the more accurate your speed will be. For open water trolling a Fish Hawk or Depth Raider will give a more accurate reading of trolling speed.  In open water I don’t pay much attention to GPS speed other than when I’m running.

Link to post
Share on other sites

I didn’t know if the internal antenna would be a factor in the fluctuation. I have a couple of older Garmin units that use an external antenna that have very little fluctuation and read 0.0 mph when tied to the dock. I don’t like using the Fish Hawk when I’m trolling in 10 to 15 feet of water over rocky bottom. 

Link to post
Share on other sites

You may have an internal antenna interference issue.  My Humminbird is inside an electronics cabinet in an aluminum boat and I don’t notice more than a tenth movement either way.  I normally am fishing 7 to 15 fow with that boat and keeping my speed/position close to the weeds is key to the program.

Link to post
Share on other sites

Thanks for the reply. Yea, it might be the unit then. It’s on the dash with no obstructions. It definitely fluctuates to much. I’ll have to a little more research on it. 

Link to post
Share on other sites

try a software update... you can get it from the Humminbird website.

Link to post
Share on other sites

You could have electrical interference from another device- when trolling shut other things down 1 by 1 to see if it changes.  At the dock turn it on without anything else running see if it changes.  Run a separate power wire direct to battery sometimes helps with interference too.

Link to post
Share on other sites

Paid closer attention to the GPS speed on my HB 859CI HD while slow trolling crawler harness today.  My speed would read from .8 to 1.0 mph 80% of the time and would bounce a few tenths either way the rest of the time with an occasional bounce to 1.6 and down to as low as .2 .  When running on plane at 30 mph it was steady with a drop of a tenth every now and then.  Sitting still it bounced around as well from zero to .5 mph.  Hope this gives you something to compare to.

Link to post
Share on other sites

It sounds just like mine. I changed the update tone from 1 sec to 5 sec and it seemed to help. That might have given it a better average speed. Not sure. I’ll keep an eye on it next time out.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...