Jump to content

Recommended Posts

 bait pods everywhere at 80-100 FOW. Nothing on the screen from 100-250. Went 3/3. 2 cohos one steel. All around 22”

side note - seems like I need to trim up even before entering the channel. Was digging bottom with my skeg 20-40 yards before I even entered the channel heading back to the dock. 
side note side note - like my new boat. Hate how it’s next to impossible to keep it straight in the low wake zone. Left - right - left - right. That part makes me miss my Tracker. 

4537766B-8A86-4FC7-9FFA-3E31ED2B6C06.jpeg

A3920834-B837-4188-8457-3E2F287C2B16.jpeg

Link to comment
Share on other sites

If you have trim tabs trim them all the way down. Sometimes that will help to stop the boat wagging back and forth at low speed. 

Link to comment
Share on other sites

26 minutes ago, EKoselny said:

If you have trim tabs trim them all the way down. Sometimes that will help to stop the boat wagging back and forth at low speed. 

Yea, I tried that, no difference at all.

Link to comment
Share on other sites

1 hour ago, Dan M said:

Yea, I tried that, no difference at all.

Not an easy solution for the boat wag, but you'll get used to it and get better at avoiding the over-correction. 

 

Some trim positions make it worse/better so play with that and resist the oversteer.  The wag gets worse w dirty hulls too, more friction=more pull.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...