Jump to content

Minn Kota Terrova On A Row Boat, and Much More


Recommended Posts

Posted (edited)

The boat is a 1974 Sears Semi-V 16ft (15' 9") row boat that I've owned for roughly 6 years. I decided it was time to update my trolling motor.

 

The cast aluminum bow bracket is too small to mount a trolling motor to, so I had to build a deck out of 3/4" marine grade plywood. This bow bracket is welded to the rub rails, so it's not going anywhere.

PXL_20210627_192059905.thumb.jpg.30e896a1d417080faa0e26609f214a58.jpg

 

PXL_20210627_192145938.thumb.jpg.b171a68b491250535240f3556b431606.jpg

 

PXL_20210627_192204973.thumb.jpg.63256edd9eff56bbcae8fe0f96d77542.jpg

 

It's hard to see in this pic, but it's raised/curved upward at least a 1/4" in the middle

PXL_20210627_200249459.thumb.jpg.363ff5cdcbb2d1053ee76332cffe3ad8.jpg

Edited by Todd in NY
Link to comment
Share on other sites

Posted (edited)

I made a template for the deck out of a thin hardwood panel. Then transferred the template onto the plywood and cut out the deck piece

PXL_20210701_172225329.thumb.jpg.c1a3449a45a050b8e74182178a816413.jpg

 

I sanded all the edges and drew a rough sketch of the area that needed to be chiseled out

PXL_20210701_172456070.thumb.jpg.b54956336ac7bbba92d1d1925d957e2a.jpg

 

A couple hours later, and the chiseled area much bigger than it started out, I was wishing I had a router. But I finally removed enough wood to make it fit

PXL_20210701_184753593.thumb.jpg.a966d70eef3d17a6ad041c55f152a535.jpg

 

I sanded both sides, then painted the board. The bottom got 2 coats of paint, the top got 3 coats, and the edges got 4 coats

PXL_20210701_185951811.thumb.jpg.79c27d69d42704326b404a1cb983ea06.jpg

Edited by Todd in NY
Link to comment
Share on other sites

Posted (edited)

I bought 3 pieces of aluminum bar stock, 1/8" thick & 3ft long. Two pieces were 2" wide and one piece was 1.5" wide. It's all Lowes had in stock, so that's what I bought. I needed to fill the gap under the back of my deck piece, as well as add much strength and rigidity to the deck to support the 65 pound trolling motor

PXL_20210706_152002500.thumb.jpg.8b95ca348d375fd85a0c7ec529f02ce3.jpg

 

The next step after bolting all the aluminum bar stock to the plywood was to bend each piece, on by one, over the rub rail. I used a crescent wrench, then finished the bends with a rubber mallet so I wouldn't damage the bar stock or rub rail

PXL_20210706_154556198.thumb.jpg.23fbfc1fd2a3c2c548999b976545ddd0.jpg

 

I then held the pieces together with vise-grips so I could drill through the bar stock and the boat, just below the rub rail where there are 3 layers of aluminum

PXL_20210706_154035961.thumb.jpg.196258b474e41e9d2476bc4b442c2867.jpg

 

PXL_20210706_155200730.thumb.jpg.ab6766be01a82e035f7b57a705edb7e8.jpg

 

The first bolt I installed was the bolt on the forward edge of the plywood. That bolt allowed me to pivot and center the board before attaching the other bolts.

EDIT TO ADD; this forward bolt is placed on the starboard side of the deck so it doesn't interfere with the trolling motor mount.

Edited by Todd in NY
Link to comment
Share on other sites

Posted (edited)

Now it's time to set the trolling motor on the deck and figure out what position is best for mounting it. I wanted to make sure the motor didn't stick out past the rub rails

PXL_20210706_160608084.thumb.jpg.65250be8d6b8493fa3fd53ff4eb02ea2.jpg

 

I also had to make sure there would be enough clearance between the rub rail and the motor shaft, no less than 1.5". Got the position I wanted, then marked & drilled the 4 holes. The two front holes ended up being too far forward to use

PXL_20210706_165429592.thumb.jpg.9a11856a14cccba74abce09d55aa917d.jpg

 

I used a piece of leftover composite deck board for the backing material under the cast aluminum bow brace

PXL_20210706_165453851.thumb.jpg.16fa7635bf682f197394c1869a355077.jpg

 

The motor was shipped with six rubber spacers and six 1/4" x 1" fender washers that can be used for making sure the motor sits level on the deck. It also came with 6 mounting screws that are 1/4" x 2" long, but I had to use my own 4" & 5" long 1/4" bolts. I also added some of my own 1/4" x  1.25" fender washers to raise the rear of the motor mount about 3/4" off the deck to make the motor as level as possible

PXL_20210706_231739439.thumb.jpg.ae464e2d05ea01a001c80a9501ef2039.jpg

 

PXL_20210706_231753946.thumb.jpg.eca2c4e60359f73f5ab5f0d5920efb42.jpg

 

PXL_20210706_231804620.thumb.jpg.3ed41c5b6a9f22a5af0e5938fb3d046a.jpg

 

I added a TH Marine G-Force Eliminator prop nut

PXL_20210706_231632274.thumb.jpg.c4b2b04368921642b4b7bf68b71095ad.jpg

 

PXL_20210706_231719598.thumb.jpg.1fbf1861430930c562d825c2f631172f.jpg

 

More to follow after I install the wiring and the heading sensor puck.

Edited by Todd in NY
  • Like 2
Link to comment
Share on other sites

Posted (edited)

The Terrova that I bought is the 12 volt, 55lb thrust, 54" shaft model with no foot pedal, but it has the i-Pilot remote. I was leaning toward the 48" shaft, but I decided on the 54" instead. The wind always seems to be blowing in northern NY, and I don't want my motor coming up out of the water.

Edited by Todd in NY
  • Like 1
Link to comment
Share on other sites

Posted (edited)

I'm looking forward to having spot lock. Every time I go fishing, I mark fish on or near the bottom, but dropping an anchor is just too inconvenient if the wind isn't just right, or there is a rocky bottom. I've lost at least 2 anchors in the last 5 years because of rocky bottoms. This Terrova will greatly enhance my fishing.

 

I run my fish finder on a size 24 battery, and I bought a size 29 battery for this Terrova. My 15hp Mercury tiller motor doesn't have a charging system.

 

I figured I might as well document this project here so other members can see how I did it, and maybe generate some ideas for someone else to us on their boat. I hope to get the wiring done today.

Edited by Todd in NY
Link to comment
Share on other sites

Posted (edited)

Making slow progress due to the weather and my busy work schedule. Today I connected the leads from the trolling motor to the 6 guage wire that will connect to my battery. I think the factory leads are 10ga, but I'm not sure.

 

My first attempt at using a 6ga butt end connector almost worked, but the wires pulled out of the connector. I squeezed the wire crimps as tight as I could, but it wasn't good enough

PXL_20210709_164749823.thumb.jpg.131c935ab6564799ba4c4eaaa9a8a62b.jpg

 

PXL_20210709_164822449.thumb.jpg.edb26ca3c3fd08a0a1a3231efe03170d.jpg

 

My 2nd attempt was using a center punch to tap the connector closed. That failed as well.

 

My 3rd attempt was with my 4" drill press vise. My bench vise would've been much better, but the wire wouldn't reach that far.

 

I put the wire inside the connector, one side at a time. I then taped the wire and connector together, then carefully repeated on the other side

PXL_20210709_164946952.thumb.jpg.aea4e6864f73e143a1afbe913d0d3715.jpg

 

PXL_20210709_165116034.thumb.jpg.afaf1c83117f0682d75fc0ef5108c0c7.jpg

 

I then squeezed the whole connector in my vice as tight as I could

PXL_20210709_165316760.thumb.jpg.6f97784dfa5423b6d2a8d811dc9e7a45.jpg

 

I then slid the 1/2" diameter heat shrink tube over the connector and used my heat gun on low heat to set the heat shrink

PXL_20210709_170059747.thumb.jpg.8021255d244c4ec95223d04a4f16e2e7.jpg

Edited by Todd in NY
  • Like 1
Link to comment
Share on other sites

Posted (edited)

I did some time-consuming tedious work yesterday. I drilled holes just under the rub rail on the port side, every 12", and used #8 screws, flat washers and nylon lock nuts to hold zip ties in place. I zip tied the 6ga wire along the rub rail. It's heavy wire, and spacing the zip ties more than 12" apart (like 24"), the wire sagged too much

PXL_20210710_132358892.thumb.jpg.7695d4dfa82fb2b535db71989156f25f.jpg

Edited by Todd in NY
Link to comment
Share on other sites

Posted (edited)

I installed a Minn Kota 60 amp circuit breaker, MKR-19, on the transom. I cut the red wire, attached shrink wrap and a copper battery terminal, used my 4" drill press vice to crimp the battery connector, and connected it to the circuit breaker

PXL_20210710_132412808.thumb.jpg.35b19881cd49bb7e2dcb51f917e4349b.jpg

 

Then I messed up and cut the black wire the same length. So I used a blue connector, heat shrink and the drill press vice to add 4ft of black wire, then a battery connector to the end. The battery will be on the starboard side, at the transom

PXL_20210710_132419182.thumb.jpg.1f859d5b92a645b59a0a733a1d501c04.jpg

Edited by Todd in NY
Link to comment
Share on other sites

Posted (edited)

Made a lot of progress today. I made the red (positive) 4ft lead wire, which will go from the circuit breaker to the battery. I crimped these connectors with my 6" bench vice, and WOW, it works much better than my drill press vice! Then heat shrink to finish it off

PXL_20210711_141426165.thumb.jpg.38dca212e74903d659680c4275b04be6.jpg

 

I mounted the heading sensor on this old 2x6, but I decided it was long overdue to replace this board with the composite deck boards I bought specifically for this purpose

PXL_20210711_143801004.thumb.jpg.d719f81ba6a404902fa3e5ab4a2acf64.jpg

 

PXL_20210711_143918029.thumb.jpg.17ebd81fe2d1fbea8f3d29bb6e248865.jpg

 

This board is held onto the boat by using a brand of clamps called Eagle Feet. They've been on this boat, with this board, since I bought them new in 2016. The 2x6 was some scrap wood I had laying around back then, so it's time is up

PXL_20210711_160246176.thumb.jpg.5d9daf11c47b80ac4f74ab7d3cf7878d.jpg

 

PXL_20210711_160319766.thumb.jpg.498aea332bfb8b50def708be7cf5b52a.jpg

 

Of course, this means I have to cut the wire connectors on the heading sensor wires because they won't slide through the hole I had to drill in the 2x6 before adding the connectors

PXL_20210711_160639935.thumb.jpg.711b11c2e63b51260978d651ba971451.jpg

Edited by Todd in NY
Link to comment
Share on other sites

Posted (edited)

After removing the board from the Eagle Feet mounts, I had to remove the downrigger bases and other accessories

PXL_20210711_161100834.thumb.jpg.3aa9bc116e360acf10a80c74bb62592d.jpg

 

PXL_20210711_161207264.thumb.jpg.ce052ef4c6aebd79c302a9947eeb186c.jpg

 

PXL_20210711_161301071.thumb.jpg.26a82c92be6948ff88f69d6949211e8a.jpg

 

PXL_20210711_161354213.thumb.jpg.8d86b21910a4c7e7f00409ab95825cd4.jpg

 

I set the old board on top of the new boards, all clamped together, to use the old board as a template for the screw holes in the 2 deck boards

PXL_20210711_164446489.thumb.jpg.dc9db52298cc7e40cea651607741a216.jpg

 

I assembled the downrigger bases on the new deck boards first, then added the aluminum yard stick, heading sensor, then drilled two holes 10" to the right and left of center, to help hold the 2 boards together in the middle. All larger fasteners are stainless 1/4-20 machine screws with 1" and/or 1.25" fender washers, lock washers and nuts.

 

Because I drilled more holes through the deck boards after bolting the rigger bases on, I used a flathead screwdriver to gently pry the boards apart, then used a small framing square to push the new shavings out from between the boards

PXL_20210711_174741129.thumb.jpg.34e03a3913b2f7cbe744e12d33817a47.jpg

 

I then secured the two "middle" bolts. Now it's time to bolt the board back onto the Eagle Feet mounts.

Edited by Todd in NY
Link to comment
Share on other sites

After bolting the board onto the mounts, I added the white lure/cup holders to the front of the board

PXL_20210711_201912862.thumb.jpg.5013b7a22fe0a9fa7504ec25dcb58a14.jpg

 

The heading sensor came with about 12ft of wire. Rather than cut the wire shorter, I routed the wire under the deck board and along the rub rail with the 6ga wire. I also re-routed my transducer cable along the front of the rear bench, then along rub rail with the other wire

PXL_20210711_204615367.thumb.jpg.1b1de4e844fd61e5878dad2bd863ad29.jpg

 

PXL_20210711_204726758.thumb.jpg.a06a0665063aed9d225046db28b9a498.jpg

 

PXL_20210711_204737501.thumb.jpg.734120ff7ae2282695a14bfc26ea3ad0.jpg

 

PXL_20210711_204743723.thumb.jpg.e6fe1901eaf24cdb6320d2fb4287b413.jpg

 

PXL_20210711_204752949.thumb.jpg.3f4c703a3cb9d13c3214d5e690b43099.jpg

 

PXL_20210711_204759470.thumb.jpg.6f05b72059f1d518893752e71b9d1cec.jpg

 

PXL_20210711_204807105.thumb.jpg.2254e397b9737e219165736d41f9c98e.jpg

Link to comment
Share on other sites

Posted (edited)

This pic shows the transducer cable running along the bottom on the rear bench seat, secured with screw-in zip ties

PXL_20210711_204913704.thumb.jpg.2372becb53c1e4badb92fb1838343d46.jpg

 

This pic shows the Penn riggers mounted. Each rigger turns forward, then out to the sides 180 degrees for use

PXL_20210711_205702936.thumb.jpg.2207794c82f4797a5f13918b717313fd.jpg

 

The major work is done, but there are some smaller projects on the horizon. Thanks for following, tight lines!

Edited by Todd in NY
Link to comment
Share on other sites

  • 3 weeks later...

Over the past 2 weeks I've managed to make a little more progress.

 

I decided to simplify my battery connections by running a 12ga wire from my size 24 battery to a pair of power junction posts under the composite deck boards. The power junction posts will then supply power through 16ga wire to each of the two fish finders, the trolling motor heading sensor, and the 3-gand rocker switch panel. My size 29 battery will only have the trolling motor hooked up to it

PXL_20210728_223229748.thumb.jpg.f3e1f11405caf08d5f08bbcc8176b901.jpg

 

I made a 3-sided box out of extra composite deck boards to cover the front and sides of the rocker switch panel. I left the back open for the switch,  and the bottom open for air flow. It's mounted under the right side of the composite deck boards. It's not wired yet, but one switch will control my navigation lights, one switch will control 2 white LED lights, and the last switch will control 2 red LED lights

PXL_20210725_194040314.thumb.jpg.ace0d3c0c0f7dd6f9772bce2b2e168a6.jpg

 

PXL_20210725_194107343.thumb.jpg.c58b3ee2785b7d8ee0c4cea739ad00db.jpg

 

I got the red and green LED nav lights mounted, but running the wiring to the switch isn't done yet

PXL_20210728_223013062.thumb.jpg.c72b2421b0384c7a3a20bccf205b9006.jpg

 

PXL_20210728_223020608.thumb.jpg.8a508a5dd7b280652f1d9456bee6b899.jpg

 

I had to fabricate a 3-sided box to mount my all-around pole light to, so I used some scrap stainless steel I had laying around. It was about 2ft long and was sort of L-shaped. I cut some relief cuts in the "top" so I could bend it with a crescent wrench in my bench vise. Then finish the bends with my dead blow hammer.

No matter how I modify or rotate my next pictures, they appear upside down...

PXL_20210728_203434597.thumb.jpg.ecede5355c1952df33704e1464e6f213.jpg

 

PXL_20210728_203524862.thumb.jpg.46b938de783ee49a6456fe398f9a4d3b.jpg

 

I used a hacksaw for the first 2 relief cuts, then I switched over to my jigsaw

PXL_20210728_204501578.thumb.jpg.82fa7fe8c6f03df6752df8491a9de21d.jpg

Link to comment
Share on other sites

I used stainless #10 screws to attach the stainless steel box to the left rear of the boat, then mounted the pole light base to it. I didn't have time to run the 16ga wire to the rocker switch yet

PXL_20210728_223143674.thumb.jpg.6ac31c63e92cb29451d4135e33d95f71.jpg

 

PXL_20210728_223212698.thumb.jpg.e08282eaf13abc75a95e2986c6732150.jpg

 

PXL_20210728_223152392.thumb.jpg.26f4d7f3c20b51ef15cd68483ff4ad5e.jpg

 

I installed the mounting base for my Helix 10, and ran the 16ga wire to the power junction posts. I also installed a 2D sonar transducer to my trolling motor. I ran the ducer cable through the coiled trolling motor cord, then left the ducer cable loose to see if it gets twisted during use

PXL_20210728_223125438.thumb.jpg.7df199317952a0b02f7bd0ca4f6bf365.jpg

 

PXL_20210728_223451447.thumb.jpg.cb52f8387355d8076caf58790f55dc64.jpg

Link to comment
Share on other sites

Posted (edited)

I finished installing the wiring for the nav lights today. They are hooked up to the far right rocker switch

PXL_20210730_184101593.thumb.jpg.8e4bea97e01ad90cfb46516afed55231.jpg

 

PXL_20210730_184201689.thumb.jpg.20355bd4d86521dff2c6ac46e31af32c.jpg

 

I mounted the all around pole light on the front of the rear seat for storage

PXL_20210730_183807428.thumb.jpg.a2383ef449f654c783a4cf8882985f56.jpg

 

PXL_20210730_183815983.thumb.jpg.fdc04e288fa0d180c2285862b3c0eab9.jpg

 

I used some scrap aluminum diamond plate to make a side cover for the stainless steel box that I made to mount the pole light on

PXL_20210730_183838640.thumb.jpg.47188a16bc34e6367b0c198b4983ed72.jpg

 

I put the batteries in the boat, without the battery boxes, so I could test the electronics. Everything works as it should. I haven't installed the white and red LED lights yet. That might wait another month or so

PXL_20210730_183825504.thumb.jpg.c58a480154f63388090d96b43fba601f.jpg

Edited by Todd in NY
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...