Jump to content

juthunter32

Members
  • Posts

    81
  • Joined

  • Last visited

Posts posted by juthunter32

  1. I thought you said it was 5 years old in your original post. Even though you may have only used it a few times, the pump on that is super sensitive and delicate to fluid levels. if you replaced pump assembly since purchase then maybe the lines did not get bled properly. Has a procedure to make sure it is bled properly. If still original pump and has happened since install then maybe was never properly bled initially. The unit does not need a calibration to north unless your using a gps to set course, otherwise just manual set it and go in a straight line. Only calibration needed is the original circles so the gyro gets calibrated. Youll find that with what your describing is your problem, you have a pump or fluid problem, not a calibration issue. Spent weeks last summer working the bugs out of mine. Also common is the screws holding the reservoir to pump to come loose and lose fluid that way, so i always check and tighten those three phillips screws almost every trip just to prevent the headaches of pump failure.

    Sent from my Acer Chromebook 15 (CB3-532) using Lake Ontario United mobile app

  2. sounds like the pump is going bad. Had the same problem with mine last year and ended up having to replace pump. Works for a little while then can't produce enough pressure to turn the motor again and goes hard over and end up going in circles. I recalibrated multiple times and went through the troubleshooting procedures before they determined it was a bad pump.

    Sent from my Acer Chromebook 15 (CB3-532) using Lake Ontario United mobile app

  3. Braved it out this afternoon managed 10/13 with a small king. Still right where I left them from sat where we did 13/16 or so. Biggest brown around 8lbs. All spoons leadcores slides and riggers all taking equal shots and equal shots stingers vs stingrays. My rec boats a 22 tinny and Sportcraft 270 my charter boat.... convenience of the trailer of the 22 is great but the room and stability of the Sportcraft is missed

    Sent from my moto e5 play using Lake Ontario United mobile app

  4. I tried to bump speeds a few times and nothing made it any better. short strikes was the name of the day, couldnt believe how many times rods would go off and no one home. planer rods, downriggers, leadcores everything it happened too. very odd, and very interesting to hear that you experienced the same today. I was out from big salmon today.

    Sent from my Acer Chromebook 15 (CB3-532) using Lake Ontario United mobile app

  5. Launched around 1030 am about 4-5 other boats out and about. Headed towards catfish, gin clear water got colder to 40-41 degrees went around plant all the way to Oswego harbor, gin clear from catfish to almost to the harbor. Picked 3/5 spoons and a stick bite around break walls. 1 color cores, smithwick back 80, small slide diver 25 back 12 out 2.5 setting...9-15fow...warmest 44.5 by harbor in the chocolately plume...picked up around 230 due to increasing waves and wind headed back past little salmon and found another pocket out 44.5 degree greener water and picked up one on a slide diver and that was it.....fairly slow all smaller fish biggest 3.5lbs.

     

    Sent from my moto e5 play using Lake Ontario United mobile app

     

     

    • Like 1
×
×
  • Create New...