Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Gowiththefloat

Members
  • Content Count

    55
  • Joined

  • Last visited

Everything posted by Gowiththefloat

  1. I've always been told (by people with more experience) that your motor should be at least 75% of the max hp rating or you will have trouble getting on a plane. Not sure if this applies here or if a motor with reduced weight will mitigate that. Sent from my SM-G930W8 using Tapatalk
  2. Look up 'VRO or premix' on iboats.net I had a mechanic suggest me to delete it. I think you need to make your own decision there's no right answer. Sent from my SM-G930W8 using Tapatalk
  3. There you go. Pulling out the VRO and going to premix is a very cheap fix and you end up with fewer parts that can fail in the future. I did my reading on the scream and fly blog... I think those guys are in the racing business and know their $#it. I doubt there are any issues if you follow the right steps to change it over. Sent from my SM-G930W8 using Tapatalk
  4. Fuel lines usually easy to deal with and so often the issue. If you fuel hoses are at all old I would certainly replacing the hoses and fuel filters, if filter is disposable crack it open and see if anything was in there. If you don't have a fuel water separator I would install one as well and drain and it monthly. It's like the first line of defense for crud and also helps save your motor from getting any water in. Not sure if your issue has anything to do with the VRO not working but I just converted mine from oil injected to premix as a protective measure after reading in a few places that they can fail and screw your motor. It literally costed me some time and $10 to convert it. Was Kind of fun to do actually. Sent from my SM-G930W8 using Tapatalk
  5. Found my answers. First you need to use a gas cap to seal off the air pressure coming from the crank case to the reservoir. Second you are supposed to remove the oil pump completely and replace with part 43534 plus o ring. I can post additional details if anyone is interested. Sent from my KFMAWI using Tapatalk
  6. The reservoir on my 135hp Mercury V6 cracked and I've decided to delete the oil injection. I've removed the electrical connections and bypassed the fuel line directly to the fuel pump. No issues there. I've seen videos where people are taking out a worm drive from the oil pump and not sure if this is necessary or do I just remove the supply hoses and let her keep pumping dry? Also there was one line supplying air pressure form the motor to the large oil reservoir in order I guess to push frwsh oil up to the small tank of the motor. Once I remove this hose from the large oil reservoir I imagine that air will continue to push through that hose. Can I / should I stop this air somehow or did the removal of the electrical connections delete this operation already? Otherwise should I just cut the line and Lett the air keep pushing through? Thanks in advance.. Hoping to get this done and be back on the water soon. Mechanics are hard to get a hold of right now and I think this is an easy DIY with a bit of know how. Sent from my SM-G930W8 using Tapatalk
  7. Thanks yes the trim tab could help. I know smaller hp tiller motors have a steering friction lever to stiffen up the steer. Was hoping this could be done on the main motor as well. Sent from my SM-G930W8 using Tapatalk
  8. At the wheel. But just to be clear I am not saying that their is play I'm just saying it turns quite freely. Much different than the last boat I had which was nearly difficult to steer. Yes it's cable steer. Sent from my SM-G930W8 using Tapatalk
  9. Hey guys. I have a 20 foot aluminum with an older Mercury 2 stroke outboard . I find the steering is very loose but not sure if this is typical. the very loose steering can allow the boat to get out of control fast if your hand slips on the wheel for even a half second. Is there a way to tighten it up.? Sent from my SM-G930W8 using Tapatalk
  10. One of you should post a video of cleaning for us carb newbies. Sent from my SM-G930W8 using Tapatalk
  11. The diagram above how I've done mine as well. When starting your motor you should be on setting 1 to select your main cranking battery. When you are putting around with your kicker for trolling and using your other electronics you go to setting 2 - the deep cycle house battery which is not meant for cranking the motor but intended to be drawn down and recharged regularly. This way you do not wear down your cranking battery. Sent from my SM-G930W8 using Tapatalk
  12. Beautiful rig Sent from my KFMAWI using Tapatalk
  13. The season is approaching fast and I am hoping to make some improvements on my ride. It's a 1990 princecraft super pro 196. Thinking of switching propellers. Anyone on here have knowledge on how to choose ? I used an online propeller selector and still end up with nearly 100 options and not enough direction. Motor is a 135 Mercury black Max. Thanks in advance Sent from my SM-G930W8 using Tapatalk
  14. Here's my final product. I wrapped my copper with rubber splice tape and also attached to the boom with the same. Sent from my SM-G930W8 using Tapatalk I
  15. Nice. What size tube did you use? Sent from my SM-G930W8 using Tapatalk
  16. Hey guys. I have the depth raider unit with the spring coil that goes on the black cable for speed and depth transmission . Wondering if there is a good way to set this up with Scotty riggers that have auto stop beads. Seems the beads would catch the spring and cause damage. Any ideas on how to rig this better? Maybe just use a rubber stop that ends at the top of the rigger end instead of the beads? Tha k's in advance. Sent from my SM-G930W8 using Tapatalk
  17. Posting for a friend https://www.kijiji.ca/v-other-boat-watercraft/city-of-toronto/boat-trailer-19-x-70/1443828734?enableSearchNavigationFlag=true Sent from my SM-G930W8 using Tapatalk
  18. I've been thinking of adding lead to my arsenal as well. What is the suggested lead core line weight rating? Would it just be the same as what you would normally use as a mainline? Approx 30lb For kings. Sent from my SM-G930W8 using Tapatalk
  19. Not sure. Post a photo of the backs of the unit and the cable if you have one Sent from my SM-G930W8 using Tapatalk
  20. This was used on a lowrance Elite 4 which I had bought new and used minimally for about 5 years. Still works great. I sold the sonar with my ice transducer and still had this one on my boat. I also have an old Eagle sonar that I will include with transducer. It also works with this transducer. Pm me with your offers. Thanks. Sent from my SM-G930W8 using Tapatalk
  21. Just wondering where did all the swivels disappear to Sent from my SM-G930W8 using Tapatalk
  22. Had my first chance to use this unit on the ice today at lake simcoe Ontario. I didn't buy the ice ducer, just rigged up the boat ducer with some hardware. Let me tell you it did not disappoint. We marked all four lines in our hut very clearly and marked a few good fish. Wish I took photos the screen for you guys. I am very pleased so far. Sent from my SM-G930W8 using Tapatalk
  23. A nice product i saw at bass pro on the weekend. Allows her to handle a lot of rods at one time. Sent from my SM-G930W8 using Tapatalk
  24. I did pull the trigger and bought one by the way. I'm pretty pumped about using it this ice season. Sent from my SM-G930W8 using Tapatalk
  25. Nice. I Guess you got out in that nice weather yesterday. I don't see the rigger balls being marked on screen. Why is that? Sent from my SM-G930W8 using Tapatalk
×
×
  • Create New...