Jump to content

Wise77

Members
  • Posts

    68
  • Joined

  • Last visited

Everything posted by Wise77

  1. I have launched my small boat out of there a few times, I didn't have any issues. Sent from my SM-A505U using Lake Ontario United mobile app
  2. Wire collects fleas like crazy because it's so thin but it cuts them off at the tip fairly well as your reeling in.
  3. I can't find a link for pro membership how do I do that?
  4. Ok very good, I can still get on the web site. I had noticed a lot of issues with the app. I'm sure it will be fixed now. Thank you for the reply.
  5. Anyone know why the app is gone from Google play? It doesn't open on my phone any more as well.
  6. You definitely have to find them though sitting on bottom, just keep moving till you see something consistent. Sent from my SM-A505U using Lake Ontario United mobile app
  7. I haven't tried for them this year yet but generally speaking when I fish for them at the end of June in to July I fish 120-150 right on bottom(within 10 feet). Cowbells and spin n glows have always been my go to. I have had a lot of double digit days in that time frame. It's usually my go to if the salmon bite stinks. Sent from my SM-A505U using Lake Ontario United mobile app
  8. Very good idea! Thank you for the tip! Sent from my SM-A505U using Lake Ontario United mobile app
  9. FOUND SOME THANK YOU!! ALL SET NOW! I'm having trouble trying to find a Dreamweaver flasher file box. Either they are sold out or shipping is crazy. Anyone have one that you want to sell? 315-263-7925 text or PM thanks Sent from my SM-A505U using Lake Ontario United mobile app
  10. Ok thanks Sent from my SM-A505U using Lake Ontario United mobile app
  11. Do you use venmo for payment as well? Sent from my SM-A505U using Lake Ontario United mobile app
  12. So looks like deeper water for me next time maybe launch from a different spot. I have been launching from Mexico this year because we live close by but it takes twice the distance to hit the deep water like I used to get to out of Oswego. I didn't realize that until I started looking at depth charts recently. Sent from my SM-A505U using Lake Ontario United mobile app
  13. Mexico Sent from my SM-A505U using Lake Ontario United mobile app
  14. Not much of a report because I couldn't find much. I started in 60 fow and went out to 150 fow. Almost nothing on the screen and I was down 110 feet and it was still 60 degrees so hopefully the lake sets up better soon. Anyone having any luck? I never even got a hit. Tried for about 4 hours in the morning. Sent from my SM-A505U using Lake Ontario United mobile app
  15. Went out of Mexico yesterday, tons of fleas and no fish. Very few marks on the screen. So hopefully some new reports will pop up because I was all the way out to 150 fow with no hits. Probably out deeper. Sent from my SM-A505U using Lake Ontario United mobile app
  16. SOLD...SOLD.... Selling a set of 4, all together. The shorter boom ones work fine but I do not know if the long booms work because they came with my boat with the plugs cut off. So they would work for spare parts or throw them on a battery and test them. Selling cheap to get rid of them. Pick up only. Cash, check or Venmo Sent from my SM-A505U using Lake Ontario United mobile app
  17. Bump Sent from my SM-A505U using Lake Ontario United mobile app
  18. Thank you I will look in to that Sent from my SM-A505U using Lake Ontario United mobile app
  19. Ok I think I will thanks Sent from my SM-A505U using Lake Ontario United mobile app
  20. That makes sense. I just got the boat this spring. I have only been out 3 times on it. Sent from my SM-A505U using Lake Ontario United mobile app
  21. I might think that but it's never in the water unless I'm fishing I trailer it. Sent from my SM-A505U using Lake Ontario United mobile app
  22. So I have a odd issue with my kicker. I have an older Yamaha 4 stroke 9.9 that keeps plugging. When I first got the boat no water was coming out of the back (don't know the correct name) pisser line, so I was told to take a air line and blow it out. That worked great then when I took it out after about a hour and a half it started plugging again. So I blew it out again then same thing the next time. So I'm probably going to replace all the rubber hose I can get to they are pretty old, in case I have a collapsed hose. It seams like the impeller is working just plugging. Is there a solution I should try to clean it out? I have heard people use a vinegar mix for deposits. Any thought? Sent from my SM-A505U using Lake Ontario United mobile app
  23. Very nice pics Sent from my SM-A505U using Lake Ontario United mobile app
  24. You can text me them number is at the top Sent from my SM-A505U using Lake Ontario United mobile app
×
×
  • Create New...