Tmgunther

Members
  • Content count

    4
  • Joined

  • Last visited

Recent Profile Visitors

466 profile views
  1. Was out this morning from 10am to 1pm. Went east. Tried to mark fish at 70, 120, 160 with no luck. finally dropped lines at 200 due to time constraints. Trailed east into 90 feet of water very few marks. Turned west, boom, dipsey with cotton candy j plug goes ripping. 25 minutes later 30 pound king. Marked fish while fighting that one so turned around and went back through. Nothing. Turned west, boom again. 18 pound king in rigger down 65. Warm water fish. Didn't mark fish in the cold water. Guess they wanted a west troll. Not a ton of action but better than nothing. Sent from my iPhone using Lake Ontario United
  2. I bay 8/20

    We had similar results Friday. Didn't mark anything. Caught few skippys and lost both of the nice fish we had on. Carbon mag spoon was the killer as usual. Sent from my iPhone using Lake Ontario United
  3. Got out for a couple of hours 7/26 evening. Lines in at 545pm in 120 feet of water. Few marks on the screen. First half hour was dead ....until we got speed and temp probe working. Then.... nice 17 pound king on mag green glo frog. That was best fish of the night. Took four skippys on green glo frog , carbon 14 and greasy chicken wing. Lost a nice fish after ten minute battle also on mag green glo frog. Fish were caught 75-100 feet down. Water was 44-46 degrees and speed was 2.2-2.4 when we caught fish. Bottom line... don't fish without speed and temp probe. Sent from my iPhone using Lake Ontario United mobile app
  4. Went out last night started marking fish in 50ft of water. Big bait balls and lots of fish. Put down spoons and flies and only had one fish in three hours. A nice 19-9 King. Don't know why we didn't do better. Changed speeds, depths, colors. That's fishing I guess. Sent from my iPhone using Lake Ontario United