Jump to content

Xxx

Members
  • Content Count

    6,640
  • Joined

  • Last visited

Everything posted by Xxx

  1. If you want to support china, go ahead an buy that piece of $h!2 starter I had many of those starters in my shop, most of the time it wasn't the starter at all, most of the time it is bad pos. cable. There are no bearings in those starters, there are bushing in both ends, the comutater end has the brushes and brush holder in it, scribe a mark on the case & the end cap to make shure you put it together right, there is notches in the cap and in the case that will line up everything, the brushes will be a triangle shape and the end of the armature should be a flat surface, if it dished out and the brushes are less than a 1/4" thick replace the starter, not with a chinese on either!!!! go to your local rebuilder(starter&alt) or buy an oem unit, if every thing looks good than put it back together, this will take some cussing without the right tool to hold the brushes and springs back so you can put it over the armature. A little trick is to use a 4x4 inch piece of thin metal cut a 1/4 inch wide & about 2.5 deep cut in the center of metal put one brush & spring in at a time holding the metal down over brush repeat the same steps untill all brushes are under the tin and the slot in the middle and you can see the bushing hole, put assy. over armature hold down, pull out the tin and put your thru bolts in done deal. tight lines to all PAP
  2. Are you leaking water to the inside or the out side of the motor, what motor do you have?
  3. Xxx

    Hot engine

    I had a simular problem with my motor did every thing you did,it ended up being 3 things,one was the exhaust risers were blocked, removed them cleaned them out the best I could, the marina I deal with said to cook them out with muratic acid only for 20 mins. the other things were my exhaust manifold was cracked and 3rd but not least was one of my exhaust shutter was tore and the exhaust from the port side was blowing the other side shut, so the starboard side wasn't letting the hot exhaust out of the manifold, or out at all. To check if it is your exhaust shutters, loosen up the hose clamps on the big rubber boot that connects the riser to the exhaust y pipe loosen them up from the riser, hook up water and then rev up motor if exhaust comes up along rubber boot then you have a blockage in the y pipe either a shutter fell down or one tore, they are located at the bottom of the y pipe or (exhaust pipe) the newer ones are located under the riser. Hope this helps. PAP
  4. If you are running a Mando alt. then 14.6 is perfect, 12.5 is a fully charged battery,12.4 close enough, a starter does not know polarity, so your good there also, if all circuits were closed then you should be in good shape!!! The smoke, well I would inspect wires for a bubbled surface if you see any thing like that replace that wire, the bilge pump is a permenent magenet motor, which means no fields to burn up and the same for the trim motor which also means their are fully insulated, so you are good there also! if you have any questions just ask and I will try to help,I've been in the starter&alt business for 30 years PAP
  5. Look's awsome, a lot of work but you will know your boat inside&out. I like the seats, I would like to see more pictures of the inside when you get that far, Keep plugging at it soon it will all come together. PAP
  6. BEGYMSKYTO NOW I'M CONFUSED~~~
  7. Sounds to me like a fuel issue, when you position your weight differently it picks up the fuel and when it wont rev up the fuel is being restricted somehow, I would look at the fuel pick - up line inside the 5 or 6 gallon tank this new fuel might have turned your pick-up line into a gummy mess? or the lines on the tank to the motor might be cracked letting the carb, pull air instead of fuel. How's the primerbulb in the fuel line does it stay hard? if you squeez the primebulb does it rev up then, if it does then maybe the primer might be going bad. their are a few problems I ran into already, Hopefully this will help you, Tight lines to all PAP.
  8. Like I posted earlyer the corrosion under the black covering will cause resistance, which will cause exsessive amp draw and in result will damage everything that needs 14 volts to operate correctly, a bad ground creates heat, heat is the worst enemy of all electrical conponents, since the man said it wiped his alt. out I would bet that the neg. side of the rectifyer blew a few diodes, which will cause the alt to lose amperage, but maintian the voltage, thus making the alt. work harder(more heat!) then finally start to blow diodes on the pos. rectifyer, resulting in a voltage spike of 16 -18 volts and then regulator failure, even with that high of voltage there will be little amperage, resulting in no damage to the neg post of battery, I would change the cable, new battery clean all the terms, make sure all the grounds are hooked up, I have 3 grounds on my boat one to the bell housing #2 wire 1 to the alt. 10 guage wire 1 goes to the main gang plug, make sure none of those wires have resistance in them, use battery cables with the ends crimped on!! I'll bet problem solved. Tight lines to all PAP
  9. I would check your starter for excessive draw 250 amp or less, what could cause over draw is a bad connection being at the battery or the cable haveing corroision under the black covering or at the engine block itself, which could of wiped out the neg. side of the rectifyer in the alt. If your electrical system is searching for a ground it will take the path of least resistance, which would be a loose connection at the battery, the alt. wouldn't burn off the neg. post because it is grounded twice, if the alt lost it's ground or part of it's ground you would have noticed a voltage drop like 13.5 or 12.8 unlike the norm 14.2 volts. I would check all your grounds,clean them up, do not use a lock washer, just a flat washer and a new nut to make all the connections, a lock washer acts like a spring and with any corroision it will push your connection apart causing a bad connection, if you have any problems contact me as I will help anyone on this site if I can. 25 years self employed as a auto electric rebuilder F&F Starter & alternator . Tight lines to all PAP.
  10. We have caught many eyes out at the last bouy Red & green bouy it's about 13 to 15 feet deep there, if the wind comes from the southwest it will drift you right up the channel there are humps and drop offs in this area where the walleye lay in these holes, it's only 7 to 5 feet deep as you drift towards the river, we drift up the red bouy side, there is usually less traffic over there till you catch a few then you will have lots of friends!We drift with worm harneses. I use #5 colarado blades (gold) with red beads the entire rig is 18 inches off a 2oz. bottom bouncer if nothing is happening there after a few drifts, we troll down the north shore towards pillier point, with the boards out 60ft each side with a mixed bag of worm riggs to stinger spoons to stick baits all different depths till one of the bag of tricks keeps fireing off then switch to whats working. I think this year we will be trolling the deeper waters as the warm spring has them spawned out already, weeks ago. hope this helps you out. Tight lines to all, Be safe PAP.
  11. Thanks everyone for the warm welcome, I hope that I will be able to help someone out one day with some info, and hopefully the same back.
  12. With this weird weather I was wondering if the walleyes will still be in the bays or headed for deeper waters, I usually fish the black river bay area but that area has been going down hill for a couple of years lately, in the late 80's early 90's it was nothing to catch a limit of nice size eyes but that's all changed, I usually troll down towards pillier point, then towards chamount bay, If you guys know of a better area and wouldn't mind sharing some info that would be great, I manage to catch a few but never a full ticket, I troll worm harnesses & stinger spoons orange and monkey puke allways worked for me, what do you guy's use? thanks for any input. Tight lines to all. PAP
  13. What an AWSOME day Austin!! my hat off to dad & MOM for being involved with your child! both hunting & fishing, keep him interested in the outdoors it makes for a great family! I have twin girls that love to fish and can't wait to get on the big pond. Tight lines to all,be safe. PAP
  14. This is a tradgic thing to happen to anyone my heart goes out to the family and everyone involved, it impacts all of those who tryed to help. I had a incedent happen to me a few years ago, we where on the north side of Galloo when the wind came out of no where and the lake turned into a mess real quick 3to4 footers so we decited to head in when I lost 2 cylinders then the throttel cable broke the waves were comming over the bow so I took the engine cover off and ran the carbs by hand while my dad drove the boat but we still couldn't get the bow up enough to keep the waves from comming over the bow so I started the kicker up ran that at full throttle an the main engine on 2 cylinders we made back to henderson,but my chest was black&blue from the pounding over the waves,I now respect the lake a hole lot more sinc then,plus bought a bigger boat with closed bow. Tight lines to everone and be safe. PAP
  15. Name:pap Location:pa. Home Port:black lake camp grounds Boat Name/Type:1 Worm 22ft sea ray I fish for: walleye,smallmouth,salmon ================== (your welcome message to LOU - anything else you want to say to the community goes here).WOW, what a great site I've been looking for something like this, becouse I live in the Pocono's PA. I've been fishing the lake for 25 years, mostly out of Henderson harbor, around stoney and galloo and black river bay for the eye's I manly fish for eye's but got hooked on the salmon fishing also. any info on where to fish for better results would be greatly appreciated, if we all work together this will be great !!! thanks PAP
  16. Has anyone gone out of Henderson Harbor for browns yet ?
×
×
  • Create New...