Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Sheepdog264

Humminbird question

Recommended Posts

So I finally got the boat rigged and in the water yesterday for a shakedown everything is great except my Downrigger balls did not appear on the humminbird. The unit is an 859 ci combo. We marked fish and bait but I never saw the Downrigger balls. Should I adjust my transducer a touch or should I adjust a certain setting on the unit. As of now the unit is on factory defaults except I did adjust the sensitivity a bit. Any input would be appreciated, thanks.

Sent from my SM-G900V using Lake Ontario United mobile app

Share this post


Link to post
Share on other sites

I have the same unit. There is always give and take as with anything. If you want to see your cannon balls you may have to except that you may not get returns on the bottom when running on plane. Tilted back you may see your balls(sorry). Tilted forward you get bottom return at higher speeds but no balls. Also they recommend  you but the unit in salt water mode deeper than 350'. There is a lot to these units. Read your disk completely.  

Share this post


Link to post
Share on other sites

If you go to your sonar settings and change from clear mode to max mode or switch fire mode you should have no trouble seeing your balls. Inside of 100 feet you will need to adjust your sensitivity a little lower. That is as long as your transducer is point in the correct direction. I have noticed that the stock transducer on mind can be a little temperamental some days I get some strange readings but a reboot usually solves that problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...