Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

poverty stricken II

Members
  • Content Count

    339
  • Joined

  • Last visited

Everything posted by poverty stricken II

  1. Thanks nick, I may take you up on that. Ill do the pressure test weekend and let you know. Sent from my SCH-I535 using Lake Ontario United mobile app
  2. Last year when I had the bullet on the lower unit welded. The guy (welds aluminum racing heads) used some type of paste that absorbs heat. He was able to hold the back side of the housing with bare hands. I replaced all bellows and intake hose last year. The oil plug screws do have fiber washers. I did not have the unit pressure tested. I guess that should be/have been my first step to determine where the leak is. Ps. I used to be a marine mechanic many years ago however never did many outdrives. If the prop seals are bad, I'll leave that to rhe modern day mexhanoc. Donr want to deal with the special tools required for shimming and alignment. Sent from my SCH-I535 using Lake Ontario United mobile app
  3. I have a mercuiser alpha one 5.0 in which I got drive oil and water that came into the bilge throught the gimble bearing. Last year I had water in my gear can it cracked. I found the freese plug popped and had lower unit welded. Changed the oil after 10 hours and no issues (wanted to make sure all ok after having it welded). Went to change the oil yesterday and only water came out. I pulled the outdrive and there was a ton of water and oil in the u joint bellows. I did have some water in the bilge last year when running however not enough to set off ant alarms and assumed it was rain water from the forward section. The questions I have is how can u get both water and drive oil come through the gimbal bearing? Do I have internal cracks between the input housing and water passages? Is it repairable or just replace the outdrive? Thanks in advance Tim Sent from my SCH-I535 using Lake Ontario United mobile app
  4. Just wonder if anyone has used this doe in heat urine? I picked up a bottle to give it a try. Tim Sent from my SCH-I535 using Lake Ontario United mobile app
  5. I Will derinitely be docking there this year. You will not meet any nicer people than michelle and claude. Sent from my SCH-I535 using Lake Ontario United mobile app
  6. The soution moto to problems is to first go fishing. Sent from my SCH-I535 using Lake Ontario United mobile app
  7. I bet that you will see a lot more of this type of stuff coming in the future. I work for the state and every year I have to verify that I do not have any other medical insurance. If I fail to do it they won't pay the bill until I do. When they started this verification thing if you did not verify it by a certain date you lost your insurance. I guess there are good points to both sides of the argument and help prevent fraud. Sent from my SCH-I535 using Lake Ontario United mobile app
  8. You're welcome. I hate to see some miss out on a couple thousand dollars because the state decided to make us re-register. I live in one of these highest taxed areas and every little bit helps. With paying over $7200 a year in property taxes you would think our town was a metropolis. Heck we don't have a police force or a red light. Canr blame the towns though because $5600 of this is school taxes.. Sent from my SCH-I535 using Lake Ontario United mobile app
  9. In case if you have not heard. All NY property owners must re-register for the STAR tax rebate no later than 12/31/13. If you don't re-register by then you will lose it... Sent from my SCH-I535 using Lake Ontario United mobile app
  10. John you're a class act and it has been great getting to know you over the past couple years. I don't know anyone crazier than you when it comes to fishing. Really who is die hard enough to only come off the water to put the boat on the trailer to drai n the water because you have taken waves over the bow just so you can head back out and keep fishing. You will be greatly missed however our fisheries will be thankful lol. When you come back to NY your always welcome on my boat anytime. Wishing fair winds and following seas. Thank you for your service to this great country. Tim Sent from my SCH-I535 using Lake Ontario United mobile app
  11. I would try contacting humming bird sounds like the GPS is not picking up satellites. Maybe a software problem and they might send you software that you can install using the SD card.
  12. Speed should be automatically however it doesn't show on every view. Try resetting back to factory settings and then go back and change to salt water deep
  13. Speed should be automatically however it doesn't show on every view. Try resetting back to factory settings and then go back and change to salt water deep
  14. The winds pushed them around this weekend. Best depth on Monday was 70fow on the bottom. Nothing big and not a lot of takers. Managed 4 on sat and Monday. King of sting and white SD with green fly with a very short 9-12 inch lead. No other rods fired.
  15. I think iboats.com has free manual downloads. Not sure though.
  16. I have used the bogo scale for 5 years now and seems to be pretty accurate. Weighed fish on boat and was very close to the LOC scales.
  17. After all the repairs over the winter finally was able to actually do some fishing. May 3. Out the shoot, headed north west to 60fow. Found the lakers instantly and pounded them for 3 straight hours. Landed over 30 by 7:30 and wasn't able to get all the rods set before 8. We decided we had enough of them and searched deeper water for the kings but they didn't want to play. We lost count but general concenus was well over 60 fish, with 3 kings and 5 cohos. May 4, tired of lakers so out the shoot and headed east to 60 fow. Smacked a nice king off the bat, however that was the only fish for the next few hours. We pulled rods and ran to the power plant hoping to find the kings. Set up and it was just more lakers. Ended to day with 10 fish. May 5, out the shoot and headed west 60fow. Ended the day at noon with 4 kings with the biggest 23 lbs. Great trip out.
  18. This year she showed her age (1986) and wanted a complete overhaul. Along with the above repairs. She wanted a new steering system (cable, helm, and assist unit), new ignition system, and carburetor rebuild. I can't really complain as they lasted 27 years it just hurt the bank with all going bad at once (honestly steering been going for a couple years). Luckily I was able to do all the work myself. End result she runs like a top and increased top end speed on this pig to 42mph. I bet ill get better fuel economy too.
  19. I just wanted to pass along a tip that could save you thousands of dollars in repairs. Check your outdrive's welch plug. It is like a freeze plug located on the side of the upper section (mine is on starboard side under mercruiser sticker. It must have leaked last year and didn't realize it and the end result was having the lower unit welded, new bellows, shift cable and shaft bearing. I was getting water in the bilge however it wasn't enough to trip the float switch and assumed it was due to rain or washing off the fish board. I did not find out about this little $3 plug until I tested the boat this year and when I rev the engine (luckily still on trailer) water came rushing into the bilge through the shaft bearing. Got a new one hammered into place and no leaks after a 5 hour test run.
  20. Got the new sensor in and she fired right up. Don't like the "replaced" version one the way it connects. The old one had 2 post and the wires connected direct. The new one has the wires sealed and you have to use the pig tail, screw together, and heat shrink over them. All of that was provided in the kit. My concern is if the shrink wrap wears through it would ground out the system. Oh well will tape over them and put chafing wrap to prevent. Thanks for the advice PSII
  21. Woddy, thanks for the response. I had already replaced the coil however still no spark. I tested the old one prior to replacing it and resistance was within limits albeit on the high side. So I replaced that. Was able to download the ignition flow chart and it turned out to be the sensor inside distributor. Ordered that today and hoping it will be here Monday. With a new ignition and fuel system clean she better purr, lol.
  22. Thanks nick, ill give u a call tomorrow
  23. I have a 1986 mercruiser alpha one with 230hp 5.0. The issue is no spark from coil. At first it started however would not idle. It would run over 1200rpms. Replaced plugs, wires, rotor and cap as general maintenance anyways. Restarted and had same issue of not idling. Assuming it was a fuel issue I pulled the carb and cleaned it out. Restarted ibut would oNly go to 1000rpms and die like it was out of fuel. This happened 3 times and then it would not start. Pulled carb off and rebuilt it (nothing was found and no dirt. Reinstalled and still no start. I check and wasn't getting spark. Check for power to coil and that's good with 12 volts. Did the resistance check and seemed to be inside the guidelines but figured it wouldn't hurt for a new one anyways. Replaced and no spark. I think there are only 2 other options to check but don't know how to test. Ignition sensor inside distributor and the thunderbolt IV ignition module. Anyone know how to test these eor where else I should check? Ps the shifter interrupter was fine too. Thanks in advance
  24. Sorry for loss ray, prayers to you and family
  25. I have heard that most of the Great Lakes are at or below record lows. So, with the other lakes being low they can't drain and fill Lake Ontario. This will take many years of normal rain/snow to fill the lakes back to normal. Beware of rocks close to the surface. I lost a prop and outdrive last year coming in the east port of the oak..
×
×
  • Create New...