Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Website glitch

I use my smartphone (iPhone7) to view this site as well as post & post pictures of things I want to sell. I cannot submit any post that has too many words or when inserting any photos. Can you please fix this problem. Thanks

Share this post


Link to post
Share on other sites

This problem happened with the new website format everything was working fine with the old format. The submit icon just disappears. *Note this only happens when posting a new topic*

Edited by EyeSlayer

Share this post


Link to post
Share on other sites
1 minute ago, Dublin Up said:

ive been having sign in issues with the app the last few days

I'm just on the main site didn't even know there was an app maybe that would work not sure. Seems a lot of people never heard of the saying if it ain't broke don't fix it. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...