Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
phil2

Ship to shore questions

Recommended Posts

Had one that came with my boat never could hear anyone thought antenna was bad. Spent 90 on a new one. Still nothing. Bought a new one from west marine. Tells me to add the mms number??? I can hit weather and hear everything fine. Can get 3 or so channels. Unplug antenna then nothing. So antenna works. It has 1ks and think 12 khs tried both still cant hear other boats. Whats am i doing wrong?? Never soldered wire to pin on antenna. Could that be it?

Share this post


Link to post
Share on other sites

YES SOLDERED AND THE PL259 MUST BE INSTALED CORRECTLY OR YOU WILL DESTROY THE TRANSMIT IN THE RADIO

Edited by gasman2438

Share this post


Link to post
Share on other sites

have you tried turning the squelch down to where your getting static then turn it back up until it stops. then ask for a radio check on your radio. you may only have traffic on a few channels. on lake erie we mostly use 68 on the central basin but do use 79. the western basin uses mostly 79 but uses 68. find out what channels are used most and try them.

Share this post


Link to post
Share on other sites

The MMSI number is a very good thing and I strongly suggest you get one.

As for not getting a peep. That is not so amazing for at this time of year. There is hardly any boat traffic at all. Just make sure that all your connections are strong and tight and dial onto the weather wavelength.

Not hearing anybody, may have to do with the fact that ship to shore is used very little anymore. Everybody just uses their cell phones these days.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...