Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Waynes World

Help needed bleeding steering hydraulics

Recommended Posts

I just installed a Raymarine autopilot and I have air in the lines and am looking for someone who can bleed the system. My name is Wayne and my number is 2021542. Hopefully there is someone who can help me thanks.

Share this post


Link to post
Share on other sites

I installed the ev100 two or three years ago and i followed the thread in this link to a tee. Worked out great. Just takes about 30 minutes of setup and some hoses and fitting. Bleeding is quick https://www.thehulltruth.com/boating-forum/819270-bleeding-hydraulic-steering-yourself.html


Sent from my iPhone using Lake Ontario United mobile app

Share this post


Link to post
Share on other sites

Wayne don't give up. I installed a lowrance outboard autopilot and took me 3 days of working with it to get it bled. I had a hose connected to the filler port up to a quart container so the air could work its way out.

Sent from my moto z3 using Lake Ontario United mobile app

Share this post


Link to post
Share on other sites

Mine was weird. The steering wheel would go back and forth, but the motor would never move. I had to hold the steering wheel in one spot to force the fluid to bypass the steering wheel pump and circulate back to the ram on the motor. It worked, but I had to fabricate and install a bracket that holds the steering wheel in one place when I use the auto pilot. Otherwise the AP drives the wheel but not Motor.

Sent from my moto z3 using Lake Ontario United mobile app

Share this post


Link to post
Share on other sites

I had to hold the wheel stationary and run the hydraulic pump both directions while bleeding. Then I made the steel bracket and attached it to the instrument panel. When I want to use AP, I attach the bracket to the steering wheel spoke to hold the wheel stationary. Otherwise, the AP just makes the wheel spin and the Motor doesn't move!

Gary, was that while bleeding? Or the way it is now while using it?


Sent from my iPhone using Lake Ontario United mobile app


Sent from my moto z3 using Lake Ontario United mobile app

Share this post


Link to post
Share on other sites

Gotcha. Was just wondering because that happened to me while fishing. Found out that one of the check valves were apparently gummed up. Re flushed with new fluid and things seem fixed. Sea star wanted 300.00 to inspect it.


Sent from my iPhone using Lake Ontario United mobile app

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...