Jump to content

Got Fleas???


SkeinMachine

Recommended Posts

I asked the skipper that question this morning,he said to prevent the rigger line from tangling up with the probe.

Also mentioned he doesn't have to pull the shark out of the water when resetting the rigger(he uses a mini gaff hook-made out of a coat hanger + handle)to grab the release in the water.

Link to comment
Share on other sites

SkeinMachine,

Sorry to "pummel" you and your pic for details, but I noticed you don't have any of the rubberized electrical tape that Moor recommends on the top connection between the top of the probe and your setup with a coastlock swivel. I wanted to do the same thing you have, so I could easily disconnect the probe, but I wondered if the lack of insulation affects performance. Have you had any loss of signal (specifically at depths over 100ft)?

Thanks for the advice,

- Chris

Link to comment
Share on other sites

Skeiner. have to say that the last I fished the Oak before I left for vacation, it seemed like they were the worse I've seen at that time of year. Have to wonder what the next few weeks will bring.

Link to comment
Share on other sites

SkeinMachine,

Sorry to "pummel" you and your pic for details, but I noticed you don't have any of the rubberized electrical tape that Moor recommends on the top connection between the top of the probe and your setup with a coastlock swivel. I wanted to do the same thing you have, so I could easily disconnect the probe, but I wondered if the lack of insulation affects performance. Have you had any loss of signal (specifically at depths over 100ft)?

Thanks for the advice,

- Chris

I just got off of the phone with Kell Labs and I was told the units now come with a quick disconnect so you can remove the probe. I assume that means no tape needed.

Link to comment
Share on other sites

Momay4000, I have my probe set up the same way with no tape and no problem, nice for taking it on and off.

Salmonite, I don't have the shark weights on my boat but have fished on Jax boat with them and he has a 16lber on his probe that has nearly no blow back on it. As far as attracting fish not sure of that whole thing :roll:

Link to comment
Share on other sites

Momay4000, I have my probe set up the same way with no tape and no problem, nice for taking it on and off.

Momay4000,

His last one did not have cable hooked to it either!!! :shock:

Link to comment
Share on other sites

No Brian it had 200ft of cable hooked to it ;( and I hope when your dredging/trolling for those lousy mud puppy Lakers one day your line gets caught in it and breaks off :lol::lol:;)

Muskybluegrass what you laughing about :x :lol:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...